enter
required
flash 5
internet explorer 5
netscape navigator 4.7